PDA

View Full Version : Posting problem



VTECMACHINE
01-02-07, 03:22 PM
hey guys... i'm having a problem where when I post... it posts above others posts. Is this happening with ne one else?

van
01-02-07, 06:33 PM
Yeah I've been noticing it too, almost every thread is seriously messed up right now. Not sure what's going on, but I'm sure Justin will check it out when he's on next.

van
01-02-07, 06:44 PM
Looks like this guy has had a similar problem:

http://www.vbulletin-faq.com/forum/showthread.php?t=1804

Server time issue? Hopefully that means it will pass on its own, although if the server admin isn't aware of the problem, Justin might have to shoot them an email.

Justin Fox
01-02-07, 07:02 PM
I am not 100% sure. Looks like it just happened again to me in the GT-R pic thread.

VTECMACHINE
01-02-07, 07:04 PM
ohh ok... that sux.

Justin Fox
01-02-07, 07:11 PM
Test.

S14
01-02-07, 07:47 PM
I just posted a couple times and its still messed up.

VTECMACHINE
01-02-07, 08:14 PM
LOL still doing it!!!

VTECMACHINE
01-02-07, 08:14 PM
LOLLLL... and it's happening in this thread... while we're trying to fix it!!! hahahahaha.

Justin Fox
01-02-07, 09:23 PM
Is it fixed?

van
01-02-07, 09:25 PM
It's not happening anymore, but the threads that were screwed up by it didn't get fixed as a result of whatever happened not happening more.

For example: http://forum.jdmstyletuning.com/showthread.php?t=1507

And the last page of the GT-R thread is a complete mess still.

But at least it's not happening anymore!

Justin Fox
02-02-07, 09:37 AM
Yes problem is server side. Sorry everyone, we're onto it!!!

van
02-02-07, 10:02 AM
Just an update that this problem is still occuring folks, so please bear with us!

All effected threads are marked ERROR EFFECTED. If you notice it happening in other threads, please post it here. Try to avoid posting in the threads marked as ERROR EFFECTED, so as to avoid confusion.

Mike.V?!
02-02-07, 11:04 AM
Discombobulated!

Justin Fox
02-02-07, 11:43 PM
Discombobulated! I know, what a word!!! Problem fixed peeps! One of three servers had the wrong time.