Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Server issues - lost all posts form the past 4 days

  1. #1
    Administrator Justin Fox's Avatar
    Join Date
    Feb 2005
    Location
    Sydney
    Daily
    MKV R32 Golf
    2nd Car
    R32 GT-R
    Posts
    11,629

    Server issues - lost all posts form the past 4 days

    So sorry guys but the database got corrupt and I had to revert to a backup from 4 days ago. This means that we've lost all posts in the past few days!!!

    I tried my best to fix the issues all day yesterday and this morning, this was my last option and it seems to have fixed everything (fingers crossed!).
  2. #2
    Member thelaughingman's Avatar
    Join Date
    Jul 2012
    Location
    VIC
    Daily
    Car
    Posts
    418

    have private messages been lost too or just forum posts?
  3. #3
    Member Kin's Avatar
    Join Date
    Nov 2007
    Daily
    Integra DC5
    2nd Car
    Rx7 FD3S
    Posts
    339

    PM's have all been lost too.
  4. #4
    Administrator Justin Fox's Avatar
    Join Date
    Feb 2005
    Location
    Sydney
    Daily
    MKV R32 Golf
    2nd Car
    R32 GT-R
    Posts
    11,629

    Yup the lot. Sorry guys! Horrible thing to have to happen to such a large forum (but I'm glad I've optioned for back-ups of the forum! Well worth it!).
  5. #5
    Member thelaughingman's Avatar
    Join Date
    Jul 2012
    Location
    VIC
    Daily
    Car
    Posts
    418



    I'll resend you my PM then JFox
  6. #6
    gmr
    Guest

    Thanks for fixing it Justin, had posts disappearing thought I was going crazy lol.
  7. #7
    Member [RAWWR]'s Avatar
    Join Date
    Jan 2011
    Location
    Melbourne.
    Daily
    JDM S15 Spec R
    Name
    Lindsay
    Posts
    1,248

    'twas quite the mind-effage haha
  8. #8
    Member sekii's Avatar
    Join Date
    Mar 2011
    Location
    NSW
    Daily
    MKV R32
    2nd Car
    Turbo MX5
    Name
    Joshua
    Posts
    173

    At least the forum seems to be stable again

  9. #9
    Member joeyybruh's Avatar
    Join Date
    Apr 2011
    Location
    NSW
    Daily
    EG B18C7
    Name
    JOEY !
    Posts
    587

    Server issues - lost all posts form the past 4 days

    devastated .. lol I was tripping out cos I had an inbox and now it just disappeared haha
  10. #10
    Member Brains's Avatar
    Join Date
    Oct 2012
    Location
    NSW
    Daily
    N/A
    Name
    Bry
    Posts
    383

    Haha I feel for all those who did big updates in their threads..
    Atleast it's sorted now
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •